Kali Linux 1.1.0 Released – Installation Guide with Screenshots

Page 1 of 212

If You Appreciate What We Do Here On TecMint, You Should Consider:

  1. Stay Connected to: Twitter | Facebook | Google Plus
  2. Subscribe to our email updates: Sign Up Now
  3. Use our Linode referral link if you plan to buy VPS (it starts at only $10/month).
  4. Support us via PayPal donate - Make a Donation
  5. Support us by purchasing our premium books in PDF format.
  6. Support us by taking our online Linux courses

We are thankful for your never ending support.

Babin Lonston

I'm Working as a System Administrator for last 10 year's with 4 years experience with Linux Distributions, fall in love with text based operating systems.

Your name can also be listed here. Got a tip? Submit it here to become an TecMint author.

RedHat RHCE and RHCSA Certification Book
Linux Foundation LFCS and LFCE Certification Preparation Guide

You may also like...

11 Responses

  1. pankaj says:

    HELLO Sir.

    My system can’t install the Kali Linux 32 bit, I plugged USB pendrive, but not process click after graphic install.

    My pc intel corei3 @3.07GHz processor and 2 gb ram win 7 32bit.

    PLEASE help me..

  2. nitin says:

    hi i want to install kali in my window 8 laptop i3 5u 1.75 ghz Intel processor ,4 gb ram and enough hard disk cani install kali in my window laptop and which version is suitable for it

  3. kevin says:

    problem with the configuration packet manager

  4. ajit says:

    hi,
    i have some problem after installation.
    record my desktop is not working properly and when i am tring to upgrade or update them it show look like this error:– plz solve the problem
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    You might want to run ‘apt-get -f install’ to correct these.
    The following packages have unmet dependencies:
    libobasis5.1-base : Depends: libobasis5.1-core (>= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (= 5.1.0.1) but it is not installable
    Depends: libobasis5.1-core (<= 5.1.0.1-1) but it is not installable
    openshot : Depends: melt but it is not installed or
    openshot-mlt but it is not installable
    Depends: python-mlt2 but it is not installable or
    python-mlt but it is not installed or
    openshot-mlt but it is not installable
    Depends: python-pygoocanvas but it is not installed
    E: Unmet dependencies. Try using -f.

  5. RockyGalaxie19 says:

    What about PAE requirements???

  6. Xaveroid says:

    hello, sir.
    How do i saw my environment setup? because i had to install on usb live, and i make dual boot with windows 7. Please help

  7. ds05 says:

    Great installation guide, thank you!

Got something to say? Join the discussion.

Your email address will not be published. Required fields are marked *

Join Over 300K+ Linux Users
  1. 177,942
  2. 8,310
  3. 37,548

Are you subscribed?