<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>How to Install FFmpeg in Linux Distributions</title>
<!-- All in One SEO 4.1.1.1 -->
<meta name="description" content="FFmpeg is one of the best multimedia frameworks that contains various tools for different tasks such as play audio/video files, convert between mp3 to avi, etc."/>
<meta name="google-site-verification" content="Lm2_CHFkgECZgEzZiN-gzDJYEF-xw7OMoGrpvemM-rs" />
<meta name="msvalidate.01" content="A92F4825ED7ABD97DAACAC1C05B9AF8E" />
<meta name="yandex-verification" content="327bf54006030f4a" />
<meta name="keywords" content="install ffmpeg in linux,install ffmpeg in centos,install ffmpeg in ubuntu,install ffmpeg in debain,ffmpeg" />
<link rel="canonical" href="https://www.tecmint.com/install-ffmpeg-in-linux/" />
<meta name="google" content="nositelinkssearchbox" />
<!-- All in One SEO -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tecmint: Linux Howtos, Tutorials &amp; Guides &raquo; Feed" href="https://www.tecmint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tecmint: Linux Howtos, Tutorials &amp; Guides &raquo; Comments Feed" href="https://www.tecmint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tecmint: Linux Howtos, Tutorials &amp; Guides &raquo; How to Install FFmpeg in Linux Comments Feed" href="https://www.tecmint.com/install-ffmpeg-in-linux/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Muli:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,800,800italic,900,900italic|Nunito:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,800,800italic,900,900italic' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='fancybox-style-css'  href='https://www.tecmint.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-show-posts-css'  href='https://www.tecmint.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='generate-style-css'  href='https://www.tecmint.com/wp-content/themes/tecmint/css/all.min.css?ver=2.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.tecmint.com/wp-content/cache/wpfc-minified/e75es2me/60xyg.css" media="all"/>
<style id='generate-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='generate-child-css'  href='https://www.tecmint.com/wp-content/themes/tecmint_child/style.css?ver=1595914191' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.tecmint.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=2.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.tecmint.com/wp-content/cache/wpfc-minified/qnfcpyr/60xyg.css" media="all"/>
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#0a1e48;}.secondary-navigation .top-bar{color:#ffffff;line-height:60px;font-family:"Nunito", sans-serif;font-weight:900;text-transform:none;font-size:15px;}.secondary-navigation .top-bar a{color:#ffffff;}.secondary-navigation .top-bar a:hover, .secondary-navigation .top-bar a:focus{color:#303030;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-family:"Nunito", sans-serif;font-weight:900;font-size:15px;line-height:60px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:15px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:14px;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ff6060;background-color:#303030;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#f1c40f;background-color:#031230;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}@media (max-width:768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<!-- <link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.tecmint.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style-mobile.min.css?ver=2.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.tecmint.com/wp-content/cache/wpfc-minified/g4dzjuqj/60xyg.css" media="all"/>
<script src='//www.tecmint.com/wp-content/cache/wpfc-minified/k9ycxy2k/60xyg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.tecmint.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.tecmint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<link rel="https://api.w.org/" href="https://www.tecmint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tecmint.com/wp-json/wp/v2/posts/6810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tecmint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tecmint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.tecmint.com/?p=6810' />
<link rel="alternate" type="application/json+oembed" href="https://www.tecmint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tecmint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F&#038;format=xml" />
<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://www.tecmint.com/wp-content/uploads/2014/06/Install-FFmpeg-in-Linux.png" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Google Sitelinks Search Box -->    
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"url": "https://www.tecmint.com/",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.tecmint.com/?q={search_term}",
"query-input": "required name=search_term"
}
}
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33207530-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33207530-1');
</script>
<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
var freestar = freestar || {};
freestar.hitTime = Date.now();
freestar.queue = freestar.queue || [];
freestar.config = freestar.config || {};
freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
freestar.config.enabled_slots = [];
!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/tecmint-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<!-- PLACE THIS SECTION INSIDE OF YOUR BODY TAGS -->
<link rel="amphtml" href="https://www.tecmint.com/install-ffmpeg-in-linux/amp/"><link rel="icon" href="https://www.tecmint.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.tecmint.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tecmint.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.tecmint.com/wp-content/uploads/2020/07/favicon.ico" />
<style type="text/css" id="wp-custom-css">
.alertbox {background-color: #edf7fe;border-left: 4px solid #bde2fb;display: block;padding: 10px;margin-bottom: 25px;}
.alertbox a {color:#bb0e30;text-decoration:underline;}
.entry-content p a:visited {
color: #c33;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6810 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-center header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-center">
<div class="inside-top-bar grid-container grid-parent">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script language="JavaScript">
<!--
var r_text = new Array ();
r_text[0] = "<a target='_blank' rel='noopener noreferrer' href='https://www.tecmint.com/red-hat-rhcsa-rhce-exam-certification-book/'>RedHat RHCSA and RHCE Certification Preparation Guide</a> - <a class='button' href='https://www.tecmint.com/red-hat-rhcsa-rhce-exam-certification-book/' target='_blank' rel='noopener noreferrer'>Get This Book</a>";
r_text[1] = "<a target='_blank' rel='noopener noreferrer' href='https://www.tecmint.com/linux-foundation-lfcs-lfce-certification-exam-book/'>Linux Foundation LFCS and LFCE Certification Preparation Guide</a> - <a class='button orange' href='https://www.tecmint.com/linux-foundation-lfcs-lfce-certification-exam-book/' target='_blank' rel='noopener noreferrer'>Get This Book</a>";
r_text[2] = "<a target='_blank' rel='noopener noreferrer' href='https://www.tecmint.com/learn-linux-in-one-week/'>Learn Linux in One Week and Go From Zero to Hero</a> - <a class='button midnight-blue' href='https://www.tecmint.com/learn-linux-in-one-week/' target='_blank' rel='noopener noreferrer'>Get This Book</a>";
var i = Math.floor(3*Math.random())
document.write(r_text[i]);
//-->
</script></div></aside>			</div>
</div>
<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
<div class="inside-navigation">
<button class="menu-toggle secondary-menu-toggle">
<span class="mobile-menu">Menu</span>					</button>
<div class="main-nav"><ul id="menu-home" class=" secondary-menu sf-menu"><li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-334"><a href="https://www.tecmint.com">Home</a></li>
<li id="menu-item-10774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10774"><a target="_blank" rel="noopener" href="https://www.tecmint.com/who-we-are/">About</a></li>
<li id="menu-item-3912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3912"><a title="Linux eBooks" target="_blank" rel="noopener" href="https://www.tecmint.com/linux-books-in-pdf-format/">eBooks</a></li>
<li id="menu-item-17151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17151"><a title="Linux and Programming Online Courses" target="_blank" rel="noopener" href="https://deals.tecmint.com">Shop</a></li>
<li id="menu-item-18575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18575"><a title="Support Us" href="https://www.tecmint.com/donate-to-tecmint/">Donate</a></li>
<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11736"><a target="_blank" rel="noopener" href="https://www.tecmint.com/linux-online-training-courses/">Linux Online Courses</a></li>
<li id="menu-item-11907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11907"><a title="Subscribe to TecMint Linux Updates" target="_blank" rel="noopener" href="https://www.tecmint.com/subscribe-to-blog/">Subscribe to Newsletter</a></li>
<li id="menu-item-13338" class="hosting menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a title="Best Web Hosting Companies" target="_blank" rel="noopener" href="https://www.tecmint.com/best-web-hosting-for-linux/">Linux Hosting</a></li>
<li id="menu-item-24734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24734"><a title="Linux Commands &#8211; A Beginners Cheat Sheet" target="_blank" rel="noopener" href="https://www.tecmint.com/linux-commands-cheat-sheet/">A-Z Linux Commands</a></li>
<li id="menu-item-38581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38581"><a target="_blank" rel="noopener">Get Involved<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-38583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38583"><a target="_blank" rel="noopener" href="https://www.tecmint.com/testimonials/">Testimonials</a></li>
<li id="menu-item-38592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38592"><a target="_blank" rel="noopener" href="https://www.tecmint.com/submit-articles/">Join TecMint</a></li>
<li id="menu-item-38582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38582"><a target="_blank" rel="noopener" href="https://www.tecmint.com/submit-article-request/">Submit Article Request</a></li>
<li id="menu-item-38589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38589"><a target="_blank" rel="noopener" href="https://www.tecmint.com/suggest-an-update/">Suggest an Update</a></li>
</ul>
</li>
</ul></div>				</div><!-- .inside-navigation -->
</nav><!-- #secondary-navigation -->
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: tecmint_leaderboard_atf -->
<div align="center" id="tecmint_leaderboard_atf">
<script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_leaderboard_atf", slotId: "tecmint_leaderboard_atf" });
</script>
</div></div></aside>			</div>
<div class="site-logo">
<a href="https://www.tecmint.com/" title="Tecmint: Linux Howtos, Tutorials &amp; Guides" rel="home">
<img  class="header-image" alt="Tecmint: Linux Howtos, Tutorials &amp; Guides" src="https://www.tecmint.com/wp-content/uploads/2020/07/logo.png" title="Tecmint: Linux Howtos, Tutorials &amp; Guides" />
</a>
</div>			</div><!-- .inside-header -->
</header><!-- #masthead -->
<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation">
<form method="get" class="search-form navigation-search" action="https://www.tecmint.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form>		<div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div><!-- .mobile-bar-items -->
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span>				</button>
<div id="primary-menu" class="main-nav"><ul id="menu-header" class=" menu sf-menu"><li id="menu-item-10770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10770"><a href="https://www.tecmint.com/best-linux-distributions/">Linux Distro&#8217;s<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="https://www.tecmint.com/centos-alternative-distributions/">CentOS Alternatives</a></li>
<li id="menu-item-40008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40008"><a href="https://www.tecmint.com/linux-distro-for-power-users/">Best Linux Distros</a></li>
<li id="menu-item-40934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40934"><a href="https://www.tecmint.com/redhat-based-linux-distributions/">RedHat Distributions</a></li>
<li id="menu-item-39889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39889"><a href="https://www.tecmint.com/best-linux-distributions-for-beginners/">Linux Distros for Beginners</a></li>
<li id="menu-item-39890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39890"><a href="https://www.tecmint.com/10-best-linux-server-distributions/">Linux Server Distros</a></li>
<li id="menu-item-39884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39884"><a href="https://www.tecmint.com/debian-based-linux-distributions/">Debian Distributions</a></li>
<li id="menu-item-39885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39885"><a href="https://www.tecmint.com/ubuntu-based-linux-distributions/">Ubuntu Distributions</a></li>
<li id="menu-item-39893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39893"><a href="https://www.tecmint.com/arch-based-linux-distributions/">Arch Linux Distros</a></li>
<li id="menu-item-39886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39886"><a href="https://www.tecmint.com/best-rolling-release-linux-distributions/">Rolling Linux Distros</a></li>
<li id="menu-item-39887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39887"><a href="https://www.tecmint.com/best-linux-distributions-for-kde-plasma/">KDE Linux Distros</a></li>
<li id="menu-item-39892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39892"><a href="https://www.tecmint.com/best-security-centric-linux-distributions/">Secure Linux Distros</a></li>
<li id="menu-item-39888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39888"><a href="https://www.tecmint.com/linux-distributions-for-old-computers/">Linux Distros for Old PC</a></li>
<li id="menu-item-39891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39891"><a href="https://www.tecmint.com/new-linux-distributions/">New Linux Distros</a></li>
<li id="menu-item-39894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39894"><a href="https://www.tecmint.com/best-linux-distributions-for-kids/">Linux Distros for Kids</a></li>
<li id="menu-item-39895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39895"><a href="https://www.tecmint.com/best-alternative-linux-distributions-for-windows-users/">Linux Distros for Windows Users</a></li>
</ul>
</li>
<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a title="Linux Interview Questions" target="_blank" rel="noopener" href="https://www.tecmint.com/category/interview-questions/">FAQ&#8217;s</a></li>
<li id="menu-item-20869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20869"><a href="https://www.tecmint.com/#">Programming<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a title="Learn Linux Shell Scripting" href="https://www.tecmint.com/category/bash-shell/">Shell Scripting</a></li>
<li id="menu-item-20870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20870"><a href="https://www.tecmint.com/category/python/">Learn Python</a></li>
<li id="menu-item-20871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20871"><a href="https://www.tecmint.com/category/awk-command/">Learn Awk</a></li>
</ul>
</li>
<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="https://www.tecmint.com/category/linux-commands/">Linux Commands</a></li>
<li id="menu-item-14795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14795"><a href="https://www.tecmint.com/tag/linux-tricks/">Linux Tricks</a></li>
<li id="menu-item-19684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19684"><a href="https://www.tecmint.com/category/top-tools/">Best Linux Tools</a></li>
<li id="menu-item-10443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10443"><a target="_blank" rel="noopener" href="https://www.tecmint.com/#">Certifications<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-14880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14880"><a href="https://www.tecmint.com/how-to-setup-and-configure-static-network-routing-in-rhel/">RHCE Exam</a></li>
<li id="menu-item-11906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11906"><a target="_blank" rel="noopener" href="https://www.tecmint.com/rhcsa-exam-reviewing-essential-commands-system-documentation/">RHCSA Exam</a></li>
<li id="menu-item-10444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10444"><a target="_blank" rel="noopener" href="https://www.tecmint.com/installing-network-services-and-configuring-services-at-system-boot/">LFCE Exam</a></li>
<li id="menu-item-14793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14793"><a href="https://www.tecmint.com/sed-command-to-create-edit-and-manipulate-files-in-linux/">LFCS Exam</a></li>
<li id="menu-item-42469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42469"><a title="LFCA Certification Guide" target="_blank" rel="noopener" href="https://www.tecmint.com/understanding-linux-operating-system/">LFCA Exam</a></li>
<li id="menu-item-34401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34401"><a title="Red Hat Ansible Exam Preparation Guide" target="_blank" rel="noopener" href="https://www.tecmint.com/understand-core-components-of-ansible/">Ansible Exam</a></li>
</ul>
</li>
<li id="menu-item-12399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12399"><a href="https://www.tecmint.com/#">Guides<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-40716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40716"><a href="https://www.tecmint.com/best-practices-for-deploying-hadoop-server-on-centos/">Hadoop Series</a></li>
<li id="menu-item-18564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18564"><a target="_blank" rel="noopener" href="https://www.tecmint.com/install-docker-and-learn-containers-in-centos-rhel-7-6/">Docker Series</a></li>
<li id="menu-item-17150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17150"><a href="https://www.tecmint.com/setup-postfix-mail-server-and-dovecot-with-mariadb-in-centos/">Postfix Mail</a></li>
<li id="menu-item-15041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15041"><a href="https://www.tecmint.com/citrix-xenserver-installation-and-network-configuration-in-linux/">XenServer Series</a></li>
<li id="menu-item-14794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14794"><a href="https://www.tecmint.com/install-redhat-virtualization-rhev/">RHEV Series</a></li>
<li id="menu-item-14805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14805"><a href="https://www.tecmint.com/what-is-clustering-and-advantages-disadvantages-of-clustering-in-linux/">Clustering Series</a></li>
<li id="menu-item-12400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12400"><a href="https://www.tecmint.com/create-lvm-storage-in-linux/">LVM Series</a></li>
<li id="menu-item-12402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12402"><a href="https://www.tecmint.com/understanding-raid-setup-in-linux/">RAID Series</a></li>
<li id="menu-item-12403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12403"><a href="https://www.tecmint.com/install-and-configure-kvm-in-linux/">KVM Series</a></li>
<li id="menu-item-12401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12401"><a href="https://www.tecmint.com/create-centralized-secure-storage-using-iscsi-targetin-linux/">iSCSI Series</a></li>
<li id="menu-item-12406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12406"><a href="https://www.tecmint.com/install-zentyal-as-primary-domain-controller-and-integrate-windows-system/">Zentyal Series</a></li>
<li id="menu-item-16084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16084"><a href="https://www.tecmint.com/install-and-configure-ansible-automation-tool-in-linux/">Ansible Series</a></li>
<li id="menu-item-16395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16395"><a href="https://www.tecmint.com/install-and-configure-django-web-framework-in-centos-debian-ubuntu/">Django Series</a></li>
<li id="menu-item-14603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14603"><a href="https://www.tecmint.com/create-gui-applications-in-linux/">Create GUI Apps</a></li>
</ul>
</li>
<li id="menu-item-14796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14796"><a href="https://www.tecmint.com/command-line-tools-to-monitor-linux-performance/">Monitoring Tools<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-14797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14797"><a href="https://www.tecmint.com/install-nagios-in-linux/">Nagios</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="https://www.tecmint.com/install-and-configure-zabbix-monitoring-on-debian-centos-rhel/">Zabbix</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.tecmint.com/install-cacti-network-monitoring-on-rhel-centos-6-3-5-8-and-fedora-17-12/">Cacti</a></li>
<li id="menu-item-14800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14800"><a href="https://www.tecmint.com/install-observium-in-centos/">Observium</a></li>
<li id="menu-item-14801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14801"><a href="https://www.tecmint.com/monitorix-a-lightweight-system-and-network-monitoring-tool-for-linux/">Monitorix</a></li>
<li id="menu-item-14802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14802"><a href="https://www.tecmint.com/install-collectd-and-collectd-web-to-monitor-server-resources-in-linux/">Collectd</a></li>
<li id="menu-item-14803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14803"><a href="https://www.tecmint.com/linux-performance-monitoring-with-collectl-tool/">Collectl</a></li>
<li id="menu-item-14804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14804"><a href="https://www.tecmint.com/mysql-performance-monitoring/">MySQL Monitoring</a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
</nav><!-- #site-navigation -->
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-6810" class="post-6810 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-ffmpeg" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">How to Install FFmpeg in Linux</h1>			<div class="entry-meta">
<span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author"><a href="https://www.tecmint.com/author/admin/" title="View all posts by Ravi Saive" rel="author"><span class="author-name" itemprop="name">Ravi Saive</span></a></span></span><span class="posted-on"><time class="updated" datetime="2021-06-22T12:08:49+05:30" itemprop="dateModified">June 22, 2021</time><time class="entry-date published" datetime="2021-06-22T10:22:29+05:30" itemprop="datePublished">June 22, 2021</time> </span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.tecmint.com/category/open-source/" rel="category tag">Open Source</a></span> <span class="comments-link"><a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comments">11 Comments</a></span> 			</div><!-- .entry-meta -->
<center style="padding-bottom:20px;padding-top:40px;">
<!-- Tag ID: tecmint_leaderboard_article_top -->
<div align="center" id="tecmint_leaderboard_article_top">
<script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_leaderboard_article_top", slotId: "tecmint_leaderboard_article_top" });
</script>
</div>
</center>
</header><!-- .entry-header -->
<div class="entry-content" itemprop="text">
<p><strong>FFmpeg</strong> is one of the best multimedia frameworks that contains <a href="https://www.tecmint.com/ffmpeg-commands-for-video-audio-and-image-conversion-in-linux/" target="_blank" rel="noopener">various tools for different tasks</a>. For example, the <strong>ffplay</strong> is a portable media player that can be used to play audio/video files, <strong>ffmpeg</strong> can convert between different file formats, <strong>ffserver</strong> can be used to stream live broadcasts and <strong>ffprobe</strong> is able to analyze multimedia stream.</p>
<p>This framework is really powerful due to the diversity of available tools, that provide the best technical solution for the user. According to the description of <strong>FFmpeg</strong> on the official website, the reason for having such a great multimedia framework is the combination of the best free software options available.</p>
<p>The <strong>FFmpeg</strong> framework offers high security and the reason for this is the seriosity of the developers when they review the code, it is always done with security in mind.</p>
<p>I am very sure you will find this framework very useful when you would like to do some digital <a href="https://www.tecmint.com/mstream-music-streaming-server-for-linux/" target="_blank" rel="noopener">audio and video streaming</a> or recording. There are many other practical things that you can do with the help of the <strong>FFmpeg</strong> framework such as converting your wav file to an mp3 one, encode and decode your videos, or even scale them.</p>
<p>According to the official website, FFmpeg is able to do the following.</p>
<ul>
<li>decode multimedia files</li>
<li>encode multimedia files</li>
<li>transcode multimedia files</li>
<li>mux multimedia files</li>
<li>demux multimedia files</li>
<li>stream multimedia files</li>
<li>filter multimedia files</li>
<li>play multimedia files</li>
</ul>
<center style="padding-bottom: 45px;padding-top:35px;"><div align="center" id="tecmint_incontent"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "tecmint_incontent", slotId: "tecmint_incontent" });</script></div></center><p>Let me take an example, a very simple one. The following command will convert your <strong>mp4</strong> file into an <strong>avi</strong> file, simple as that.</p>
<pre># ffmpeg -i Lone_Ranger.mp4 Lone_Ranger.avi</pre>
<p>The above command is only useful for explanation, it is not recommended to be used in practice because the codec, bitrate, and other specifics are not declared.</p>
<p>In the next part, we will practice with some of the <a href="https://www.tecmint.com/ffmpeg-commands-for-video-audio-and-image-conversion-in-linux/" target="_blank" rel="noopener">FFmpeg multimedia framework tools</a>, but before doing that we have to install them in our Linux box.</p>
<h3>How to Install FFmpeg Multimedia Framework in Linux</h3>
<p>Since the <strong>FFmpeg</strong> packages are offered for the most used Linux distributions and the installation will be relatively easy. Let&#8217;s start with the installation of the FFmpeg framework in <a title="10 Best Ubuntu-based Linux Distributions" href="https://www.tecmint.com/ubuntu-based-linux-distributions/" target="_blank" rel="noopener">Ubuntu-based distributions</a>.</p>
<h4>Install FFmpeg on Ubuntu and Linux Mint</h4>
<p>I will install <strong>FFmpeg</strong> from the default repositories. Open a new terminal (<strong>CTRL+ALT+T</strong>) and then run the following commands.</p>
<pre>$ sudo apt update
$ sudo apt install ffmpeg
$ ffmpeg -version
</pre>
<h4>Install FFmpeg on Debian</h4>
<p>The <strong>FFmpeg</strong> package is included in the official Debian repositories and can be installed using the package manager as shown.</p>
<pre>$ sudo apt update
$ sudo apt install ffmpeg
$ ffmpeg -version
</pre>
<h4>Install FFmpeg on CentOS and RHEL</h4>
<p>To install <strong>FFmpeg</strong> on <strong>CentOS</strong> and <strong>RHEL</strong> distributions, you need to enable <strong>EPEL</strong> and <strong>RPM Fusion</strong> repository on the system using the following commands.</p>
<p>To install and enable <strong>EPEL</strong>, use the following command.</p>
<pre># yum install epel-release
</pre>
<p>To install and enable <strong>RPM Fusion</strong>, use the following command on your distribution version.</p>
<pre><strong>-------------- On CentOS &amp; RHEL 8.x --------------</strong> 
# yum localinstall --nogpgcheck https://download1.rpmfusion.org/free/el/rpmfusion-free-release-8.noarch.rpm https://download1.rpmfusion.org/nonfree/el/rpmfusion-nonfree-release-8.noarch.rpm

<strong>-------------- On CentOS &amp; RHEL 7.x --------------</strong> 
# yum localinstall --nogpgcheck https://download1.rpmfusion.org/free/el/rpmfusion-free-release-7.noarch.rpm https://download1.rpmfusion.org/nonfree/el/rpmfusion-nonfree-release-7.noarch.rpm

<strong>-------------- On CentOS &amp; RHEL 6.x --------------</strong>
# yum localinstall --nogpgcheck https://download1.rpmfusion.org/free/el/rpmfusion-free-release-6.noarch.rpm https://download1.rpmfusion.org/nonfree/el/rpmfusion-nonfree-release-6.noarch.rpm
</pre>
<p>After enabling repositories, run the following command to install <strong>FFmpeg</strong>:</p>
<pre># yum install ffmpeg ffmpeg-devel
# ffmpeg -version
</pre>
<h4>Install FFmpeg on Fedora</h4>
<p>On Fedora, you need to install and enable <strong>RPM Fusion</strong> to install <strong>FFmpeg</strong> as shown.</p>
<pre>$ sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm
$ sudo dnf install ffmpeg ffmpeg-devel
$ ffmpeg -version
</pre>
<h4>Install FFmpeg on Arch Linux</h4>
<pre>$ sudo pacman -S ffmpeg
$ yay -S ffmpeg-git
$ yay -S ffmpeg-full-git
$ ffmpeg -version
</pre>
<h4>Install FFmpeg on openSUSE</h4>
<pre><strong>-------------- On openSUSE Tumbleweed --------------</strong>
$ sudo zypper addrepo -cfp 90 'https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/' packman
$ sudo zypper refresh
$ sudo zypper install --from packman ffmpeg
$ ffmpeg -version

<strong>-------------- On openSUSE Leap --------------</strong>
$ sudo zypper addrepo -cfp 90 'https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_$releasever/' packman
$ sudo zypper refresh
$ sudo zypper install --from packman ffmpeg
$ ffmpeg -version
</pre>
<h4>FFmpeg Compiling from Source</h4>
<p>Compiling software from a source is not the easiest thing in the world, but with the right instructions, we will be able to do it. First, make sure your system meets all the dependencies. The installation of these dependencies can be done with the help of the following commands.</p>
<p>First, tell the system to pull down the latest packages.</p>
<pre>$ sudo apt-get update</pre>
<p>Install the dependencies with the following command.</p>
<pre><strong>-------------- On Debian &amp; Ubuntu --------------</strong>
$ sudo apt-get -y install autoconf automake build-essential libass-dev libfreetype6-dev libgpac-dev \
libsdl1.2-dev libtheora-dev libtool libva-dev libvdpau-dev libvorbis-dev libx11-dev \
libxext-dev libxfixes-dev pkg-config texi2html zlib1g-dev
</pre>
<pre><strong>-------------- On CentOS and RHEL --------------</strong>
# yum install glibc gcc gcc-c++ autoconf automake libtool git make nasm pkgconfig SDL-devel \
a52dec a52dec-devel alsa-lib-devel faac faac-devel faad2 faad2-devel freetype-devel giflib gsm gsm-devel \
imlib2 imlib2-devel lame lame-devel libICE-devel libSM-devel libX11-devel libXau-devel libXdmcp-devel \
libXext-devel libXrandr-devel libXrender-devel libXt-devel libogg libvorbis vorbis-tools mesa-libGL-devel \
mesa-libGLU-devel xorg-x11-proto-devel zlib-devel libtheora theora-tools ncurses-devel libdc1394 libdc1394-devel \
amrnb-devel amrwb-devel opencore-amr-devel
</pre>
<p>Then use the following command to create a new directory for the FFmpeg sources. This is the directory where the source files will be downloaded.</p>
<pre>$ mkdir ~/ffmpeg_sources</pre>
<p>Now compile and install <strong>yasm</strong> assembler used by FFmpeg by running the following commands.</p>
<pre>$ cd ~/ffmpeg_sources
$ wget http://www.tortall.net/projects/yasm/releases/yasm-1.3.0.tar.gz
$ tar xzvf yasm-1.3.0.tar.gz
$ cd yasm-1.3.0
$ ./configure --prefix="$HOME/ffmpeg_build" --bindir="$HOME/bin"
$ make
$ make install
$ make distclean
$ export "PATH=$PATH:$HOME/bin"
</pre>
<p>After you have successfully installed the <strong>yasm</strong> assembler it is time to install some various encoders that will be used with the specific FFmpeg tools. Use the following commands to install the <strong>H.264</strong> video encoder.</p>
<pre>$ cd ~/ffmpeg_sources
$ wget http://download.videolan.org/pub/x264/snapshots/last_x264.tar.bz2
$ tar xjvf last_x264.tar.bz2
$ cd x264-snapshot*
$ ./configure --prefix="$HOME/ffmpeg_build" --bindir="$HOME/bin" --enable-static
$ make
$ make install
$ make distclean
</pre>
<p>Another nice useful encoder is the <strong>libfdk-aac AAC</strong> audio encoder.</p>
<pre>$ cd ~/ffmpeg_sources
$ wget -O fdk-aac.zip https://github.com/mstorsjo/fdk-aac/zipball/master
$ unzip fdk-aac.zip
$ cd mstorsjo-fdk-aac*
$ autoreconf -fiv
$./configure --prefix="$HOME/ffmpeg_build" --disable-shared
$ make
$ make install
$ make distclean</pre>
<p>Install <strong>libopus</strong> audio decoder and encoder.</p>
<pre>$ cd ~/ffmpeg_sources
$ wget http://downloads.xiph.org/releases/opus/opus-1.1.tar.gz
$ tar xzvf opus-1.1.tar.gz
$ cd opus-1.1
$ ./configure --prefix="$HOME/ffmpeg_build" --disable-shared
$ make
$ make install
$ make distclean</pre>
<p>Now, it&#8217;s time to install <strong>ffmpeg</strong> from the source.</p>
<pre>$ cd ~/ffmpeg_sources
$ wget http://ffmpeg.org/releases/ffmpeg-snapshot.tar.bz2
$ tar xjvf ffmpeg-snapshot.tar.bz2
$ cd ffmpeg
$ PKG_CONFIG_PATH="$HOME/ffmpeg_build/lib/pkgconfig"
$ export PKG_CONFIG_PATH
$ ./configure --prefix="$HOME/ffmpeg_build" --extra-cflags="-I$HOME/ffmpeg_build/include" \
   --extra-ldflags="-L$HOME/ffmpeg_build/lib" --bindir="$HOME/bin" --extra-libs="-ldl" --enable-gpl \
   --enable-libass --enable-libfdk-aac --enable-libfreetype --enable-libmp3lame --enable-libopus \
   --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libx264 --enable-nonfree --enable-x11grab
$ make
$ make install
$ make distclean
$ hash -r</pre>
<p><strong style="color: red;">Note</strong>: If you have not installed certain encoders, make sure to remove &#8216;<strong>&#8211;enable-encoder_name</strong>&#8216; from the above &#8216;<strong>./configure</strong>&#8216; command so the installation is done without any problem.</p>
<p>There are many encoders that you can install, but fur the purpose of this article I am not going to install all of them, but you can install them using the following official guides.</p>
<ol>
<li><a href="https://trac.ffmpeg.org/wiki/CompilationGuide/Ubuntu" target="_blank" rel="nofollow noopener">FFmpeg Compilation Guide for Ubuntu</a></li>
<li><a href="https://trac.ffmpeg.org/wiki/CompilationGuide/Centos" target="_blank" rel="nofollow noopener">FFmpeg Compilation Guide for CentOS</a></li>
</ol>
<h3>Conclusion</h3>
<p>In this first part, we updated our readers with the latest news according to the FFmpeg multimedia framework and showed them how to install it on their Linux machines. The next part will be totally about learning how to use the amazing tools inside this leading multimedia framework.</p>
<p><strong style="color: red;">Update</strong>: <strong>Part 2</strong> of this FFmpeg series is published, which shows some useful ffmpeg command-line usage to perform various audio, video, and image conversion procedures: <a href="https://www.tecmint.com/ffmpeg-commands-for-video-audio-and-image-conversion-in-linux/" target="_blank" rel="noopener">15 Useful ‘FFmpeg’ Commands for Video, Audio and Image Conversion in Linux</a>.</p>
</div><!-- .entry-content -->
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.tecmint.com/tag/ffmpeg/" rel="tag">ffmpeg</a></span> 		<nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.tecmint.com/basics-of-containers/" rel="prev">LFCA: Learn the Basic Concepts of Using Containers &#8211; Part 22</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.tecmint.com/best-irc-clients-for-linux/" rel="next">9 Best IRC Clients for Linux in 2021</a></span></div>		</nav><!-- #nav-below -->
</footer><!-- .entry-meta -->
<div class="alertbox">If you liked this article, then do <a style="text-decoration:underline;color:bb0e30;" rel="nofollow" target="_blank" href="https://newsletter.tecmint.com/subscription?f=hj6Ohm9gck3Z0PQ2BBBTh892iaCbDV3jJJa3hD8ULUlubOgnbo8aF44vt2HZfdc36g">subscribe to email alerts</a> for Linux tutorials. If you have any questions or doubts? do <a style="text-decoration:underline;color:bb0e30;" href="https://www.tecmint.com/install-ffmpeg-in-linux/#comments">ask for help in the comments</a> section.</div>
<center style="padding-bottom:20px;padding-top:40px;">
<!-- Tag ID: tecmint_incontent_2 -->
<div align="center" id="tecmint_incontent_2">
<script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_incontent_2", slotId: "tecmint_incontent_2" });
</script>
</div>
</center>
<div class="after-post-box">
<h2>If You Appreciate What We Do Here On TecMint, You Should Consider:</h2>
<p>TecMint is the fastest growing and most trusted community site for any kind of Linux Articles, Guides and Books on the web. Millions of people visit TecMint! to search or browse the thousands of published articles available FREELY to all.</p>
<p>If you like what you are reading, please consider buying us a coffee ( or 2 ) as a token of appreciation.</p>
<p align="center"><a href="https://www.buymeacoffee.com/tecmint" rel="nofollow" target="_blank"><img alt="Support Us" src="https://www.tecmint.com/wp-content/uploads/2015/01/coffee.png" alt="Coffee"></a></p>
<p style="text-align: center;"><strong style=" color:#fe3300;font-size:20px;">We are thankful for your never ending support.</strong></p>
</div>
<div class="wpsp-related-posts  grid-container">
<h2>Related Posts</h2>
<style>.wp-show-posts-columns#wpsp-38213 {margin-left: -2em; }.wp-show-posts-columns#wpsp-38213 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-38213" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-3084 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-microsoft-alternatives-apps wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/windows-alternatives-for-linux/"  title="Most Commonly Used Windows Alternatives for Linux"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2021/06/Windows-Alternative-Software-for-Linux.png" width="720" height="340" class="attachment-full size-full wp-post-image" alt="Windows Alternatives for Linux" loading="lazy" itemprop="image"><noscript><img width="720" height="340" src="https://www.tecmint.com/wp-content/uploads/2021/06/Windows-Alternative-Software-for-Linux.png" class="attachment-full size-full wp-post-image" alt="Windows Alternatives for Linux" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/windows-alternatives-for-linux/" rel="bookmark">Most Commonly Used Windows Alternatives for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-755 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-linux-office-suite tag-office-suites tag-openoffice wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/install-apache-openoffice-on-centos-fedora-ubuntu/"  title="How to Install Latest OpenOffice in Linux Desktop"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2013/11/Install-Apache-Open-Office-in-Linux.png" width="720" height="345" class="attachment-full size-full wp-post-image" alt="Install Apache OpenOffice in Linux" loading="lazy" itemprop="image"><noscript><img width="720" height="345" src="https://www.tecmint.com/wp-content/uploads/2013/11/Install-Apache-Open-Office-in-Linux.png" class="attachment-full size-full wp-post-image" alt="Install Apache OpenOffice in Linux" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/install-apache-openoffice-on-centos-fedora-ubuntu/" rel="bookmark">How to Install Latest OpenOffice in Linux Desktop</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-11883 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-commandline-tools tag-speedtest-cli wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/check-internet-speed-from-command-line-in-linux/"  title="How to Test Your Linux Internet Speed Using Speedtest CLI"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2021/06/Test-Linux-Server-Internet-Speed.png" width="720" height="340" class="attachment-full size-full wp-post-image" alt="Test Your Linux Internet Speed Using Speedtest CLI" loading="lazy" itemprop="image"><noscript><img width="720" height="340" src="https://www.tecmint.com/wp-content/uploads/2021/06/Test-Linux-Server-Internet-Speed.png" class="attachment-full size-full wp-post-image" alt="Test Your Linux Internet Speed Using Speedtest CLI" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/check-internet-speed-from-command-line-in-linux/" rel="bookmark">How to Test Your Linux Internet Speed Using Speedtest CLI</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-42539 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source category-top-tools tag-microsoft-alternatives-apps wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/powerpoint-alternatives-for-linux/"  title="The Best PowerPoint Alternatives for Linux"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2021/05/PowerPoint-Alternatives-for-Linux.png" width="720" height="340" class="attachment-full size-full wp-post-image" alt="PowerPoint Alternatives for Linux" loading="lazy" itemprop="image"><noscript><img width="720" height="340" src="https://www.tecmint.com/wp-content/uploads/2021/05/PowerPoint-Alternatives-for-Linux.png" class="attachment-full size-full wp-post-image" alt="PowerPoint Alternatives for Linux" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/powerpoint-alternatives-for-linux/" rel="bookmark">The Best PowerPoint Alternatives for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-28143 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-commandline-tools wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/testssl-sh-test-tls-ssl-encryption-in-linux-commandline/"  title="Testssl.sh &#8211; Testing TLS/SSL Encryption Anywhere on Any Port"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2017/12/Test-TLS-SSL-Encryption-Commandline-Tool.png" width="720" height="340" class="attachment-full size-full wp-post-image" alt="Testing TLS/SSL Encryption on websites" loading="lazy" itemprop="image"><noscript><img width="720" height="340" src="https://www.tecmint.com/wp-content/uploads/2017/12/Test-TLS-SSL-Encryption-Commandline-Tool.png" class="attachment-full size-full wp-post-image" alt="Testing TLS/SSL Encryption on websites" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/testssl-sh-test-tls-ssl-encryption-in-linux-commandline/" rel="bookmark">Testssl.sh &#8211; Testing TLS/SSL Encryption Anywhere on Any Port</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-42431 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source category-top-tools tag-linux-office-suite wpsp-col-4" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-center ">
<a href="https://www.tecmint.com/microsoft-365-alternatives/"  title="The Top 5 Open-Source Microsoft 365 Alternatives for Linux"><img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tecmint.com/wp-content/uploads/2021/05/Open-Source-Microsoft-365-Alternatives-for-Linux.png" width="720" height="340" class="attachment-full size-full wp-post-image" alt="Open Source Microsoft 365 Alternatives for Linux" loading="lazy" itemprop="image"><noscript><img width="720" height="340" src="https://www.tecmint.com/wp-content/uploads/2021/05/Open-Source-Microsoft-365-Alternatives-for-Linux.png" class="attachment-full size-full wp-post-image" alt="Open Source Microsoft 365 Alternatives for Linux" loading="lazy" itemprop="image" /></noscript></a>		</div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/microsoft-365-alternatives/" rel="bookmark">The Top 5 Open-Source Microsoft 365 Alternatives for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts --></div>	</div><!-- .inside-article -->
</article><!-- #post-## -->
<div class="comments-area">
<div id="comments">
<h3 class="comments-title">
11 thoughts on &ldquo;How to Install FFmpeg in Linux&rdquo;		</h3>
<ol class="comment-list">
<li id="comment-1524570" class="comment even thread-even depth-1 parent">
<article id="div-comment-1524570" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/d904966d353621d91cd41e8c1daf8c54?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/d904966d353621d91cd41e8c1daf8c54?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d904966d353621d91cd41e8c1daf8c54?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/d904966d353621d91cd41e8c1daf8c54?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">alok</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1524570">
<time datetime="2021-06-21T12:13:19+05:30" itemprop="datePublished">
June 21, 2021 at 12:13 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Hello Sir,</p>
<p>Please guide me on how to install ffmpeg in cloudlinux server because I am using cloud Linux in my server.</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1524570#respond' data-commentid="1524570" data-postid="6810" data-belowelement="div-comment-1524570" data-respondelement="respond" data-replyto="Reply to alok" aria-label='Reply to alok'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
<ul class="children">
<li id="comment-1525651" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
<article id="div-comment-1525651" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Ravi Saive</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1525651">
<time datetime="2021-06-22T11:28:39+05:30" itemprop="datePublished">
June 22, 2021 at 11:28 am								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>@Alok,</p>
<p>Run the following commands to Install FFmpeg on CloudLinux OS.</p>
<pre># yum install ffmpeg ffmpeg-devel ffmpeg-libs
# yum install alt-php*ffmpeg
</pre>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1525651#respond' data-commentid="1525651" data-postid="6810" data-belowelement="div-comment-1525651" data-respondelement="respond" data-replyto="Reply to Ravi Saive" aria-label='Reply to Ravi Saive'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-1318861" class="comment even thread-odd thread-alt depth-1">
<article id="div-comment-1318861" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/f4b43e2df54f5cf37f8f919b9d1eeaae?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/f4b43e2df54f5cf37f8f919b9d1eeaae?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4b43e2df54f5cf37f8f919b9d1eeaae?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4b43e2df54f5cf37f8f919b9d1eeaae?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Mani</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1318861">
<time datetime="2020-02-27T13:42:40+05:30" itemprop="datePublished">
February 27, 2020 at 1:42 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Hi,</p>
<p>This is mani, when I was trying to install the FFMPEG tool in Redhat 7.6, I am getting Library errors.</p>
<pre>Error: Package: libva-1.8.3-0.1.el7.x86_64 (epel-multimedia)
           Requires: libEGL.so.1()(64bit)
Error: Package: jack-audio-connection-kit-1.9.9.5-6.el7.x86_64 (epel)
           Requires: libsamplerate.so.0(libsamplerate.so.0.0)(64bit)
Error: Package: 1:ffmpeg-libs-4.2.2-3.el7.x86_64 (epel-multimedia)
           Requires: libfontconfig.so.1()(64bit)
Error: Package: 1:ffmpeg-libs-4.2.2-3.el7.x86_64 (epel-multimedia)
           Requires: libX11.so.6()(64bit)
Error: Package: tesseract-3.04.00-3.el7.x86_64 (epel)
           Requires: libpango-1.0.so.0()(64bit)
Error: Package: 1:ffmpeg-libs-4.2.2-3.el7.x86_64 (epel-multimedia)
           Requires: libtheoraenc.so.1(libtheoraenc_1.0)(64bit)
...
</pre>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1318861#respond' data-commentid="1318861" data-postid="6810" data-belowelement="div-comment-1318861" data-respondelement="respond" data-replyto="Reply to Mani" aria-label='Reply to Mani'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-1306710" class="comment odd alt thread-even depth-1">
<article id="div-comment-1306710" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/669c523cd786ed7eeea1e300e65c6c5a?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/669c523cd786ed7eeea1e300e65c6c5a?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/669c523cd786ed7eeea1e300e65c6c5a?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/669c523cd786ed7eeea1e300e65c6c5a?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Razi Ahmed</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1306710">
<time datetime="2019-12-16T10:06:20+05:30" itemprop="datePublished">
December 16, 2019 at 10:06 am								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Hey, this article is informative but here I want to know how to Set the FFmpeg path and where to?</p>
<p>Please help me&#8230;</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1306710#respond' data-commentid="1306710" data-postid="6810" data-belowelement="div-comment-1306710" data-respondelement="respond" data-replyto="Reply to Razi Ahmed" aria-label='Reply to Razi Ahmed'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-1158077" class="comment even thread-odd thread-alt depth-1 parent">
<article id="div-comment-1158077" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/22d69ceae228e41dedd3ee3a3b046cc7?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/22d69ceae228e41dedd3ee3a3b046cc7?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/22d69ceae228e41dedd3ee3a3b046cc7?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/22d69ceae228e41dedd3ee3a3b046cc7?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">tom.huang</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1158077">
<time datetime="2019-05-27T10:21:00+05:30" itemprop="datePublished">
May 27, 2019 at 10:21 am								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>I can&#8217;t fetch update from this repo &#8216;<strong>ppa:mc3man/trusty-media</strong>&#8216;.</p>
<p>My environment : Ubuntu 19.04</p>
<p>E: The repository &#8216;http://ppa.launchpad.net/mc3man/trusty-media/ubuntu disco Release&#8217; does not have a Release file.<br />
N: Updating from such a repository can&#8217;t be done securely, and is therefore disabled by default.<br />
N: See apt-secure(8) manpage for repository creation and user configuration details.</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1158077#respond' data-commentid="1158077" data-postid="6810" data-belowelement="div-comment-1158077" data-respondelement="respond" data-replyto="Reply to tom.huang" aria-label='Reply to tom.huang'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
<ul class="children">
<li id="comment-1158089" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
<article id="div-comment-1158089" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Ravi Saive</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-1158089">
<time datetime="2019-05-27T12:03:40+05:30" itemprop="datePublished">
May 27, 2019 at 12:03 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>@Tom,</p>
<p>The PPA does not support your version of Ubuntu, better install FFMPEG from default repositories. </p>
<pre>$ sudo apt intall ffmpeg
</pre>
<p>Make sure to remove the added PPA:</p>
<pre>$ sudo ppa-purge ppa:mc3man/trusty-media
</pre>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=1158089#respond' data-commentid="1158089" data-postid="6810" data-belowelement="div-comment-1158089" data-respondelement="respond" data-replyto="Reply to Ravi Saive" aria-label='Reply to Ravi Saive'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-709195" class="comment even thread-even depth-1">
<article id="div-comment-709195" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/b34aadae2d9efa60787fbdbadbccf995?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/b34aadae2d9efa60787fbdbadbccf995?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b34aadae2d9efa60787fbdbadbccf995?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b34aadae2d9efa60787fbdbadbccf995?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">shair ali baig</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-709195">
<time datetime="2015-11-19T18:03:05+05:30" itemprop="datePublished">
November 19, 2015 at 6:03 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>hello..the above tutorials for ffmpeg wont work with atrpms repository for centos 7&#8230;since atrpms server is dead..its no longer available..<br />
one can download the above commands by enabling nux desktop repository explicitely..</p>
<p>sudo yum -y &#8211;enablerepo=rpmforge install ffmpeg ffmpeg-devel<br />
and also to the above dependency packegaes</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=709195#respond' data-commentid="709195" data-postid="6810" data-belowelement="div-comment-709195" data-respondelement="respond" data-replyto="Reply to shair ali baig" aria-label='Reply to shair ali baig'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-343824" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-343824" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/b10ccdc00e5453ff68e6e58ce519f3a4?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/b10ccdc00e5453ff68e6e58ce519f3a4?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b10ccdc00e5453ff68e6e58ce519f3a4?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b10ccdc00e5453ff68e6e58ce519f3a4?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">aprogrammer</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-343824">
<time datetime="2014-10-23T01:27:36+05:30" itemprop="datePublished">
October 23, 2014 at 1:27 am								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Thank you for the post. You can add here some additional libs and codecs for ffmpeg support all kind of audio and video formats like listed here &#8211; <a href="http://sysadm.pp.ua/linux/video-streaming/ffmpeg-build.html" rel="nofollow ugc">http://sysadm.pp.ua/linux/video-streaming/ffmpeg-build.html</a> .</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=343824#respond' data-commentid="343824" data-postid="6810" data-belowelement="div-comment-343824" data-respondelement="respond" data-replyto="Reply to aprogrammer" aria-label='Reply to aprogrammer'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-204282" class="comment even thread-even depth-1">
<article id="div-comment-204282" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/ea4beb816c77bc963acadc4e5c84905b?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/ea4beb816c77bc963acadc4e5c84905b?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ea4beb816c77bc963acadc4e5c84905b?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea4beb816c77bc963acadc4e5c84905b?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn"><a href='http://up2video.net' rel='external nofollow ugc' class='url'>Andre Luis de Andrade</a></cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-204282">
<time datetime="2014-06-30T22:53:04+05:30" itemprop="datePublished">
June 30, 2014 at 10:53 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Hello, people!</p>
<p>I am trying to use Clip Bucket with FFPMEG conversion, but the script sent the parm &#8216;- aspect 0&#8217;, but the FFMPEG 2.2.4 do not recognize it.</p>
<p>Some technicians talked to me for downgrade to FFMPEG 0.9.1. However, I want to use newest version.</p>
<p>Look my problem:</p>
<p>Converting Video<br />
Conversion Command : /usr/bin/ffmpeg -i /files/conversion_queue/140413494554888.mp4 -f flv -vcodec libx264 -preset normal -r 25 -s 0x0 -aspect 0 -vf pad=0:0:0:0:black -acodec libfaac -ab 128000 -an /files/videos/140413494554888.flv 2&gt; /files/temp/140413500190db3.tmp</p>
<p>Conversion Details</p>
<p>ffmpeg version 2.2.4- <a href="http://johnvansickle.com/ffmpeg/" rel="nofollow ugc">http://johnvansickle.com/ffmpeg/</a> Copyright (c) 2000-2014 the FFmpeg developers<br />
built on Jun 24 2014 20:49:40 with gcc 4.9 (Debian 4.9.0-7)<br />
configuration: &#8211;enable-gpl &#8211;enable-version3 &#8211;disable-shared &#8211;disable-debug &#8211;enable-runtime-cpudetect &#8211;enable-libmp3lame &#8211;enable-libx264 &#8211;enable-libwebp &#8211;enable-libspeex &#8211;enable-libvorbis &#8211;enable-libvpx &#8211;enable-libfreetype &#8211;enable-fontconfig &#8211;enable-libxvid &#8211;enable-libopencore-amrnb &#8211;enable-libopencore-amrwb &#8211;enable-libtheora &#8211;enable-libvo-aacenc &#8211;enable-libvo-amrwbenc &#8211;enable-gray &#8211;enable-libopenjpeg &#8211;enable-libopus &#8211;disable-ffserver &#8211;enable-libass<br />
libavutil 52. 66.100 / 52. 66.100<br />
libavcodec 55. 52.102 / 55. 52.102<br />
libavformat 55. 33.100 / 55. 33.100<br />
libavdevice 55. 10.100 / 55. 10.100<br />
libavfilter 4. 2.100 / 4. 2.100<br />
libswscale 2. 5.102 / 2. 5.102<br />
libswresample 0. 18.100 / 0. 18.100<br />
libpostproc 52. 3.100 / 52. 3.100<br />
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from &#8216;/files/conversion_queue/140413494554888.mp4&#8217;:<br />
Metadata:<br />
major_brand : isom<br />
minor_version : 0<br />
compatible_brands: isomiso2avc1<br />
creation_time : 2013-12-25 18:45:13<br />
Duration: 00:00:10.29, start: 0.000000, bitrate: 817 kb/s<br />
Stream #0:0(eng): Video: h264 (Constrained Baseline) (avc1 / 0x31637661), yuv420p, 640&#215;360, 700 kb/s, 30.11 fps, 30.11 tbr, 30107 tbn, 60214 tbc (default)<br />
Metadata:<br />
creation_time : 2013-12-25 18:45:12<br />
Stream #0:1(eng): Audio: aac (mp4a / 0x6134706D), 44100 Hz, stereo, fltp, 127 kb/s (default)<br />
Metadata:<br />
creation_time : 2013-12-22 22:48:57<br />
Invalid aspect ratio: 0<br />
Conversion failed!</p>
<p>Thanks a lot!</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=204282#respond' data-commentid="204282" data-postid="6810" data-belowelement="div-comment-204282" data-respondelement="respond" data-replyto="Reply to Andre Luis de Andrade" aria-label='Reply to Andre Luis de Andrade'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-200617" class="comment odd alt thread-odd thread-alt depth-1 parent">
<article id="div-comment-200617" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/081c1b233930b2458755dd264b983ad6?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/081c1b233930b2458755dd264b983ad6?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/081c1b233930b2458755dd264b983ad6?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/081c1b233930b2458755dd264b983ad6?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Dennis</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-200617">
<time datetime="2014-06-25T19:49:54+05:30" itemprop="datePublished">
June 25, 2014 at 7:49 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>Where is Part 2 of this article as promised? And why do you keep repeating Part 1?</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=200617#respond' data-commentid="200617" data-postid="6810" data-belowelement="div-comment-200617" data-respondelement="respond" data-replyto="Reply to Dennis" aria-label='Reply to Dennis'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
<ul class="children">
<li id="comment-201100" class="comment byuser comment-author-admin bypostauthor even depth-2">
<article id="div-comment-201100" class="comment-body" itemtype="https://schema.org/Comment" itemscope>
<footer class="comment-meta">
<img src="https://www.tecmint.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7badddbc53297b2e8ed7011cf45df0c0?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>					<div class="comment-author-info">
<div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>
<cite itemprop="name" class="fn">Ravi Saive</cite>						</div><!-- .comment-author -->
<div class="entry-meta comment-metadata">
<a href="https://www.tecmint.com/install-ffmpeg-in-linux/#comment-201100">
<time datetime="2014-06-26T12:39:48+05:30" itemprop="datePublished">
June 26, 2014 at 12:39 pm								</time>
</a>
</div><!-- .comment-metadata -->
</div><!-- .comment-author-info -->
</footer><!-- .comment-meta -->
<div class="comment-content" itemprop="text">
<p>The part 2 of this series, will be published soon. The author (Oltjano Terpollari) having some serious personal issues, due to this, he may not getting time to publish the 2nd part of this series. And we not repeating it, we updating the article based on newer ffmpeg release. Please co-operate with us, will soon publish a remain part of this portion.</p>
<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.tecmint.com/install-ffmpeg-in-linux/?replytocom=201100#respond' data-commentid="201100" data-postid="6810" data-belowelement="div-comment-201100" data-respondelement="respond" data-replyto="Reply to Ravi Saive" aria-label='Reply to Ravi Saive'>Reply</a></span>				</div><!-- .comment-content -->
</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Got something to say? Join the discussion. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/install-ffmpeg-in-linux/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.tecmint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p>
Have a question or suggestion? Please leave a comment to start the discussion. Please keep in mind that all comments are moderated and your email address will NOT be published.
</p><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.tecmint.com/comment-subscriptions/?srp=6810&amp;srk=0b81c0e99cc43eb9ade2ba1b6ab240b4&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01bd0f7f12" /></p><input type="hidden" id="ak_js" name="ak_js" value="40"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div>
</main><!-- #main -->
</div><!-- #primary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div class="socialprofiles">
<p style="font-weight:800;color:#c33;font-size:20px;">Over 3,500,000+ Readers</p>
<a href="https://www.facebook.com/TecMint" target="_blank" rel="nofollow noopener noreferrer" title="Join TecMint on Facebook"><img alt="Join TecMint on Facebook" src="https://www.tecmint.com/wp-content/themes/tecmint/images/facebook.png"></a>
<a href="https://twitter.com/tecmint" target="_blank" rel="nofollow noopener noreferrer" title="Follow TecMint on Twitter"><img alt="Follow TecMint on Twitter" src="https://www.tecmint.com/wp-content/themes/tecmint/images/twitter.png"></a>
<a href="https://www.linkedin.com/company/tecmint" target="_blank" rel="nofollow noopener noreferrer" title="Join TecMint on LinkedIn"><img alt="Join TecMint on LinkedIn" src="https://www.tecmint.com/wp-content/themes/tecmint/images/linkedin.png"></a>
<a href="https://instagram.com/tecmint" target="_blank" rel="nofollow noopener noreferrer" title="Follow TecMint on Instagram"><img alt="Follow TecMint on Instagram" src="https://www.tecmint.com/wp-content/themes/tecmint/images/instagram.png"></a>
<a href="https://feedly.com/i/subscription/feed/https://www.tecmint.com/feed/" target="_blank" rel="nofollow noopener noreferrer" title="Follow TecMint via RSS Feed"><img alt="Follow TecMint via RSS Feed" src="https://www.tecmint.com/wp-content/themes/tecmint/images/rss.png"></a>
<a href="https://newsletter.tecmint.com/subscription?f=hj6Ohm9gck3Z0PQ2BBBTh892iaCbDV3jJJa3hD8ULUlubOgnbo8aF44vt2HZfdc36g" target="_blank" rel="nofollow noopener noreferrer" title="Subscribe to TecMint Newsletter"><img alt="Subscribe to TecMint Newsletter" src="https://www.tecmint.com/wp-content/themes/tecmint/images/newsletter.png"></a>
</div></center></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- Tag ID: tecmint_right_rail_1 -->
<div align="center" id="tecmint_right_rail_1">
<script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_right_rail_1", slotId: "tecmint_right_rail_1" });
</script>
</div>
</center></div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a style="color: #c33;font-weight:700; text-align: center;    display: inline-block;text-decoration: underline;" href="https://www.tecmint.com/free-online-linux-learning-guide-for-beginners/" target="_blank" rel="noopener">A Beginners Guide To Learn Linux  for Free [with Examples]</a></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- Tag ID: tecmint_right_rail_2 -->
<div align="center" id="tecmint_right_rail_2">
<script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_right_rail_2", slotId: "tecmint_right_rail_2" });
</script>
</div>
</center></div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a style="color: #c33;font-weight:700; text-align: center;    display: inline-block;text-decoration: underline;" href="https://www.tecmint.com/red-hat-rhcsa-rhce-exam-certification-book/" target="_blank" rel="noopener">Red Hat RHCSA/RHCE 8 Certification Study Guide [eBooks]</a></div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a style="color: #c33;font-weight:700; text-align: center;    display: inline-block;text-decoration: underline;" href="https://www.tecmint.com/linux-foundation-lfcs-lfce-certification-exam-book/" target="_blank" rel="noopener">Linux Foundation LFCS and LFCE Certification Study Guide [eBooks]</a></div></aside><aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- Tag ID: tecmint_right_rail_3 -->
<div id="tecmint_right_rail_3" align="center"><script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_right_rail_3", slotId: "tecmint_right_rail_3" });
</script></div>
</center></div></aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Learn Linux Commands and Tools</h2><style>.wp-show-posts-columns#wpsp-38336 {margin-left: -2em; }.wp-show-posts-columns#wpsp-38336 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-38336" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-28996 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-commandline-tools" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/linux-stat-command-examples/" rel="bookmark">5 &#8216;stat&#8217; Command Examples for Linux Newbies</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-786 post type-post status-publish format-standard has-post-thumbnail hentry category-centos category-fedora category-linux-commands category-linux-distros category-redhat" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/10-linux-dig-domain-information-groper-commands-to-query-dns/" rel="bookmark">10 Linux Dig (Domain Information Groper) Commands to Query DNS</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-5178 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands category-open-source tag-install-showterm-io tag-linux-terminal-recording tag-showterm-io" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/showterm-io-a-terminalshell-recording-upload-and-share-tool-for-linux/" rel="bookmark">Showterm.io &#8211; A Terminal/Shell Recording, Upload and Share Tool for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-21832 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/find-linux-processes-memory-ram-cpu-usage/" rel="bookmark">Find Top Running Processes by Highest Memory and CPU Usage in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1987 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-analyzing-linux-disk-usage tag-commandline-tools" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/how-to-check-disk-space-in-linux/" rel="bookmark">12 Useful &#8220;df&#8221; Commands to Check Disk Space in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-28508 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/delete-root-mails-mailbox-file-in-linux/" rel="bookmark">How to Delete Root Mails (Mailbox) File in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a rel="nofollow noopener" target="_blank" href="https://newsletter.tecmint.com/subscription?f=hj6Ohm9gck3Z0PQ2BBBTh892iaCbDV3jJJa3hD8ULUlubOgnbo8aF44vt2HZfdc36g"><img alt="Join TecMint Weekly Newsletter" src="https://www.tecmint.com/wp-content/uploads/2020/07/Tecmint-Email-Newsletter-Signup.png"/></a>
</center>
<p style="text-align:center;border-top: 2px dashed #8e8e8e;margin-top: 10px;padding-top: 10px;">If You Appreciate What We Do Here On TecMint, You Should Consider:</p>
<p align="center"><a href="https://www.buymeacoffee.com/tecmint" rel="nofollow noopener" target="_blank"><img alt="Support Us" src="https://www.tecmint.com/wp-content/uploads/2015/01/coffee.png"></a></p></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->
<center style="padding-top:10px;padding-bottom:30px;">
<!-- Tag ID: tecmint_leaderboard_btf -->
<div id="tecmint_leaderboard_btf" align="center"><script data-cfasync="false" type="text/javascript">
freestar.config.enabled_slots.push({ placementName: "tecmint_leaderboard_btf", slotId: "tecmint_leaderboard_btf" });
</script></div>
</center>
<div class="site-footer footer-bar-active footer-bar-align-center">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="wpsp_widget-3" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Linux Server Monitoring Tools</h2><style>.wp-show-posts-columns#wpsp-38337 {margin-left: -2em; }.wp-show-posts-columns#wpsp-38337 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-38337" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-28432 post type-post status-publish format-standard has-post-thumbnail hentry category-monitoring-tools tag-commandline-tools tag-linux-monitoring" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/glances-monitor-remote-linux-in-web-server-mode/" rel="bookmark">Use Glances to Monitor Remote Linux in Web Server Mode</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-30092 post type-post status-publish format-standard has-post-thumbnail hentry category-monitoring-tools" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/monitor-linux-server-security-with-osquery/" rel="bookmark">How to Monitor Linux Server Security with Osquery</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-27522 post type-post status-publish format-standard has-post-thumbnail hentry category-monitoring-tools tag-linux-monitoring" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/strace-commands-for-troubleshooting-and-debugging-linux/" rel="bookmark">10 Strace Commands for Troubleshooting and Debugging Linux Processes</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1135 post type-post status-publish format-standard has-post-thumbnail hentry category-centos category-fedora category-linux-commands category-linux-distros category-monitoring-tools category-redhat" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/linux-network-configuration-and-troubleshooting-commands/" rel="bookmark">13 Linux Network Configuration and Troubleshooting Commands</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-33988 post type-post status-publish format-standard has-post-thumbnail hentry category-debian category-monitoring-tools category-zabbix tag-debian-10 tag-debian-tips tag-linux-server-monitoring" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/install-zabbix-on-debian-10/" rel="bookmark">How to Install Zabbix on Debian 10</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-8064 post type-post status-publish format-standard has-post-thumbnail hentry category-monitoring-tools category-product-reviews tag-linux-monitoring" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/cloudstats-me-monitors-your-linux-servers-and-websites-from-the-cloud/" rel="bookmark">CloudStats.me &#8211; Monitors Your Linux Servers and Websites from the Cloud</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside>	</div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="wpsp_widget-4" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Learn Linux Tricks &#038; Tips</h2><style>.wp-show-posts-columns#wpsp-38338 {margin-left: -2em; }.wp-show-posts-columns#wpsp-38338 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-38338" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-22267 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks tag-rsync-command" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/sync-new-changed-modified-files-rsync-linux/" rel="bookmark">How to Use Rsync to Sync New or Changed/Modified Files in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-15442 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/convert-from-rpm-to-deb-and-deb-to-rpm-package-using-alien/" rel="bookmark">How to Convert From RPM to DEB and DEB to RPM Package Using Alien</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-26604 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/how-to-find-files-with-suid-and-sgid-permissions-in-linux/" rel="bookmark">How to Find Files With SUID and SGID Permissions in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-23653 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/empty-delete-file-content-linux/" rel="bookmark">5 Ways to Empty or Delete a Large File Content in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-14054 post type-post status-publish format-standard has-post-thumbnail hentry category-open-source tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/linux_logo-tool-to-print-color-ansi-logos-of-linux/" rel="bookmark">Linux_Logo &#8211; A Command Line Tool to Print Color ANSI Logos of Linux Distributions</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-27155 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-commands tag-linux-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/rename-all-files-and-directory-names-to-lowercase-in-linux/" rel="bookmark">Rename All Files and Directory Names to Lowercase in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside>	</div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="wpsp_widget-5" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Best Linux Tools</h2><style>.wp-show-posts-columns#wpsp-38100 {margin-left: -2em; }.wp-show-posts-columns#wpsp-38100 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-38100" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-9549 post type-post status-publish format-standard has-post-thumbnail hentry category-download-managers category-top-tools category-torrent-clients tag-flareget tag-uget tag-xdm" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/download-managers-for-linux/" rel="bookmark">10 Most Popular Download Managers for Linux in 2021</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-17877 post type-post status-publish format-standard has-post-thumbnail hentry category-top-tools category-web-browsers tag-linux-web-browsers" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/linux-web-browsers/" rel="bookmark">16 Best Web Browsers I Discovered for Linux in 2020</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-29650 post type-post status-publish format-standard has-post-thumbnail hentry category-top-tools tag-ccleaner-for-linux" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/ccleaner-alternatives-for-ubuntu/" rel="bookmark">6 Best CCleaner Alternatives for Ubuntu</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-32261 post type-post status-publish format-standard has-post-thumbnail hentry category-encryption-tools category-top-tools tag-linux-disk-encryption-tools" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/file-and-disk-encryption-tools-for-linux/" rel="bookmark">10 Best File and Disk Encryption Tools for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-28568 post type-post status-publish format-standard has-post-thumbnail hentry category-top-tools tag-linux-partition-managers" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/linux-partition-managers/" rel="bookmark">Top 6 Partition Managers  (CLI + GUI) for Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-19427 post type-post status-publish format-standard has-post-thumbnail hentry category-top-tools" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tecmint.com/take-or-capture-desktop-screenshots-in-ubuntu-linux/" rel="bookmark">10 Tools to Take or Capture Desktop Screenshots in Linux</a></p>						</header><!-- .entry-header -->
</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside>	</div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="footer-bar">
<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18572"><a href="https://www.tecmint.com/donate-to-tecmint/">Donate to TecMint</a></li>
<li id="menu-item-10437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10437"><a href="https://www.tecmint.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10442"><a href="https://www.tecmint.com/advertise/">Advertise on TecMint</a></li>
<li id="menu-item-10441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10441"><a href="https://www.tecmint.com/services/">Linux Services</a></li>
<li id="menu-item-10435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10435"><a href="https://www.tecmint.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-10436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10436"><a href="https://www.tecmint.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13339"><a href="https://www.tecmint.com/career/">Career</a></li>
<li id="menu-item-24288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24288"><a href="https://www.tecmint.com/sponsored-post-guidelines-tecmint/">Sponsored Post</a></li>
</ul></div></aside>		</div>
<div class="copyright-bar">
Tecmint: Linux Howtos, Tutorials &amp; Guides &copy; 2021. All Rights Reserved.
<p>The material in this site cannot be republished either online or offline, without our permission.</p>
<p>Hosting Sponsored by : <a style="font-weight:bold;color:yellow" href="https://linode.gvw92c.net/tecmint" target="_blank" rel="nofollow">Linode Cloud Hosting</a></p>				</div>
</div>
</footer><!-- .site-info -->
</div><!-- .site-footer -->
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a><div class="wplogout-float-social-wrapper hide-on-mobile hide-on-tablet">
<a class="wplogout-float-social-sharing wplogout-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></a>
<a class="wplogout-float-social-sharing wplogout-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Install+FFmpeg+in+Linux&amp;url=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F&amp;via=tecmint" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></a>
<a class="wplogout-float-social-sharing wplogout-social-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F&amp;title=How+to+Install+FFmpeg+in+Linux&amp;mini=true" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></a>
<a class="wplogout-float-social-sharing wplogout-social-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.tecmint.com%2Finstall-ffmpeg-in-linux%2F&title=How+to+Install+FFmpeg+in+Linux" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"/></svg></a>
</div><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var element = document.createElement('script');
var firstScript = document.getElementsByTagName('script')[0];
var url = 'https://quantcast.mgr.consensu.org'
.concat('/choice/', 'XaecbbMz6DF2q', '/', host, '/choice.js')
var uspTries = 0;
var uspTriesLimit = 3;
element.async = true;
element.type = 'text/javascript';
element.src = url;
firstScript.parentNode.insertBefore(element, firstScript);
function makeStub() {
var TCF_LOCATOR_NAME = '__tcfapiLocator';
var queue = [];
var win = window;
var cmpFrame;
function addFrame() {
var doc = win.document;
var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
var iframe = doc.createElement('iframe');
iframe.style.cssText = 'display:none';
iframe.name = TCF_LOCATOR_NAME;
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler() {
var gdprApplies;
var args = arguments;
if (!args.length) {
return queue;
} else if (args[0] === 'setGdprApplies') {
if (
args.length > 3 &&
args[2] === 2 &&
typeof args[3] === 'boolean'
) {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
var retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stub'
};
if (typeof args[2] === 'function') {
args[2](retr);
}
} else {
queue.push(args);
}
}
function postMessageEventHandler(event) {
var msgIsString = typeof event.data === 'string';
var json = {};
try {
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
var payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
var returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId
}
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
if (win === window.top) {
break;
}
win = win.parent;
}
if (!cmpFrame) {
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
var uspStubFunction = function() {
var arg = arguments;
if (typeof window.__uspapi !== uspStubFunction) {
setTimeout(function() {
if (typeof window.__uspapi !== 'undefined') {
window.__uspapi.apply(window.__uspapi, arg);
}
}, 500);
}
};
var checkIfUspIsReady = function() {
uspTries++;
if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
console.warn('USP is not accessible');
} else {
clearInterval(uspInterval);
}
};
if (typeof window.__uspapi === 'undefined') {
window.__uspapi = uspStubFunction;
var uspInterval = setInterval(checkIfUspIsReady, 6000);
}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><script type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.7.2' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/light/js/light.js?ver=5.7.2' id='fancybox-load-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/themes/tecmint/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.tecmint.com/wp-content/themes/tecmint/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/themes/tecmint/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/themes/tecmint/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/themes/tecmint/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3' id='wpsp-matchHeight-js'></script>
<script async="async" type='text/javascript' src='https://www.tecmint.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.36798310279846 seconds, on 23-06-21 12:29:29 -->